Queue Unanswered Calls
...
Displays for a requested selected period the number of unanswered calls for the requested in a set of queues.
Intended Use
Provides a tool to allow an analysis as to why calls are going unanswered.
Filters
Date Range
Allows the report to be filtered to those calls within a selected date rangeThe period to analyse.
Queues
Allows the report to be filtered to report on 1 or more queues. Click the check box next the heading lable 'Queue' to select all queues to report on..
Columns
Summary
Cause
Cause No. of Calls
Cause %
Hang up
Hang up No. of Calls
Hang up %
Queue
Queue No. of Calls
Queue %