Queue Unanswered Calls Report
Queue Unanswered Calls
Displays for a selected period the number of unanswered calls in a set of queues.
Intended Use
Provides a tool to allow an analysis as to why calls are going unanswered.
Filters
Date Range
The period to analyse.
Queues
Allows the report to be filtered to report on 1 or more queues.Â
Columns
Summary
Cause
Cause No. of Calls
Cause %
Hang up
Hang up No. of CallsÂ
Hang up %
Queue
Queue No. of Calls
Queue %